Joomla! 3.9.14 udgivet

Skrevet af Ronny Buelund.

Joomla 3.9.14 er nu tilgængelig. Dette er en sikkerhedsrettelses udgivelse i 3.x serien af Joomla, som adresserer to sikkerhedssårbarheder og indeholder over 35 fejlrettelser og forbedringer.

Hvad er der i 3.9.14?

Joomla 3.9.14 inkluderer to sikkerhedssårbarheds rettelser og flere fejlrettelser og forbedringer, inklusiv:

Rettede sikkerhedsproblemer

  • Lav prioritet - Kerne - Sti afsløring i framework filer (Påvirker Joomla 3.8.0 til 3.9.13) Mere information »
  • Lav prioritet - Kerne - Forskellige SQL injektioner gennem konfigurations parametre (påvirker Joomla 2.5.0 til 3.9.13) Mere information »

Fejlrettelser og forbedringer

  • Forbedring af PHP 7.4 kompatibilitet #27190 #27219 
  • Rettelse af forkert id genereret for input felter i gentagende underformular #27081
  • Rettelse af Eksempel data lær #27100 #27101 #27102
  • Tillad JSON Dokument caching #27161
  • Undgå fejl når Joomla! bliver uddateret #27197
  • Vis fuld video filnavn og forhåndsvisningsikon i Medier #27230

Besøg GitHub for den fulde liste over fejlrettelser.

Download

Opgraderingspakker

Opgraderingspakker
Joomla 3 opgraderingspakker

Bemærk: læs venligst opdateringsinstuktionerne før du opdaterer.
Husk… Ryd venligst din browser's cache efter opdatering.
Har dun fundet en fejl? Rapporter den på Joomla Issue Tracker.
Spørgsmål? Se dokumentations wiki'en for FAQ’s omkring 3.9.14 udgivelsen.

En stor tak til vore frivillige!

En stor tak skal gå til alle der har bidraget til 3.9 udgivelsen!

Gør den næste Joomla! udgivelse endnu bedre

Joomla 3.10 and 4.0 er snart på vej. Har du en god idé omkring hvordan vi kan gøre Joomla endnu bedre? Vi kalder på alle udviklere der kan gøre en direkte forskel på de næste kommende udgivelser.

Find ud af mere om disse udgivelser på GitHub:

Download disse kommende udgivelser fra siden nightly build (kun til testformål - anvend ikke på produktionswebsteder).
Ønsker du en endnu lettere mulighed? Kom over på launch.joomla.org - hvor du kan teste Joomla 4.0 med kun et klik - intet testmiljø er nødvendigt, intet der skal installeres eller sættes op (overhovedet).

Sponsorer